Log in or sign up


USER:
PASS:

 
 
Forums
Call of Duty World at War Zombies :: Forums :: Support :: Game Support
 
<< Previous thread | Next thread >>
CoD5 Co-op LAN not working "Server Authentication Failed"
Moderators: smithster, dcslim
Author Post
Squirlet
Wed Sep 30 2009, 04:03PM
Registered Member #12595
Joined: Sun Sep 27 2009, 08:52PM
Posts: 8
Whenever i start a game with me and my friends in game lobby just be4 the game is about to go in it kicks every1 but the host out and ses "Server Authentication Failed" it does this regardles of who hosts i have a legally perchased CoD (all of us do) installed and updated to v1.6 i installed the game then each of the patches till 1.6 then i replaced the CoDWaW.exe with a cracked 1.6 exe i thught it was the problem so i downloaded another 1 but still no go we tried reinstalling and restarting our pc's still didnt fix it.Btw it works 100% in multiplayer when we playing the new multiplayer maps.Any help would be apreciated
Back to top
vzepess34
Fri Oct 02 2009, 07:02PM
Registered Member #12668
Joined: Fri Oct 02 2009, 02:57PM
Posts: 1
u need a lan fix for this that is what we are trying to do is find the lan fix for this and i still havent found one yet.
Back to top
Squirlet
Mon Oct 05 2009, 04:44PM
Registered Member #12595
Joined: Sun Sep 27 2009, 08:52PM
Posts: 8
ok thanks! wil try searching for it on net...
Back to top
Squirlet
Mon Oct 05 2009, 04:50PM
Registered Member #12595
Joined: Sun Sep 27 2009, 08:52PM
Posts: 8
Found a possible Sollution see if it works as i have no1 to lan with at the moment : http://www.alivetorrents.com/torrent/5104210/cod-5:-waw-1.6-lanfix-working
Back to top
Squirlet
Sun Dec 06 2009, 08:10PM
Registered Member #12595
Joined: Sun Sep 27 2009, 08:52PM
Posts: 8
It works! thanks for the info
Back to top
 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, Forum Moderator, Member

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System